Ouriginal: Delays in processing similarity reports
Incident Report for Inspera
Resolved
The backlog is cleared, and the similarity reports should now be available as expected.
Please contact Service Desk in case of any further questions or if reports are still missing.
Posted Dec 16, 2024 - 11:35 CET
Update
We have implemented measures to increase the backlog processing capacity, and while there may be delays still for new submissions, these are now significantly reduced.
For tests with end time within the past 7-8 days where similarity reports are not yet available at the beginning of next week, we are planning actions to resolve these as soon as possible.

This incident will be updated again on Monday December 16th
Posted Dec 13, 2024 - 15:37 CET
Monitoring
The Ouriginal service is restored, and the backlog is currently being processed. Some similarity reports are already present in Inspera, but significant delays can be expected.
We are actively working on clearing the backlog and further ensuring that any unprocessed submissions will be resubmitted to Ouriginal.

Reports may be available directly in Ouriginal if they are not yet present in Inspera.

A new update will be posted by 16:00 CET today, December 13th.
Posted Dec 13, 2024 - 11:12 CET
Update
We are continuing to investigate the issue.
We expect a new update to be posted by 12:00 CET on December 13th.
Posted Dec 12, 2024 - 16:42 CET
Investigating
We have received several reports about anti plagiarism reports not being visible in Inspera when using Ouriginal.
We are investigating the issue
Posted Dec 12, 2024 - 13:19 CET
This incident affected: Plagiarism Check.