Issue with threshold values
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 16:34 CEST
Investigating
We have identified an issue defining threshold values on newly created tests using manually marked questions only, On such tests, it is not possible to set threshold values in the assessment settings in the deliver module.
The same issue is observed when changing the grading scale on tests using manually marked questions only.

The issue does not affect tests with at least one automatically marked question. It also does not affect already activated tests.

A possible workaround is for the planner to:
1. Select the option to not use grading scale (if enabled)
2. Then select the option to use a grading scale
3. Select the grading scale
4. Then enable the threshold values

If the option "Do not use grading scale" is not available you can contact Service Desk to enable it temporarily if required.

We are working on a fix, and will post a new update as soon as we have an estimated resolution time.
Posted Oct 18, 2023 - 10:56 CEST
This incident affected: Inspera Assessment - Admin.