The issue is resolved and we are monitoring the fix made.
Posted Sep 15, 2026 - 15:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2026 - 13:30 CEST
Identified
We have identified an issue with setting test start and end time in Deliver in Inspera. The date resets to the date "23-01-2026" when trying to add or edit date for tests. This issue affects only tenancies where the configuration for date format is not using MiddleEndian date format (MM/DD/YYYY).
We are investigating the issue, and a new update will be posted as soon as we know more.
Posted Sep 15, 2026 - 13:29 CEST
This incident affected: Inspera Assessment - Admin.