Delays on event log updates

Incident Report for Inspera

Resolved

The issue is now resolved.
Posted Jun 12, 2025 - 13:26 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 12:49 CEST

Investigating

Currently we are experiencing delays on event log updates. The delays will affect all updates to event log and subsequently the webhooks. The delay only affects low-priority events (e.g. changing settings to tests) and event types that are flagged as urgent (.g. user entering remote proctoring queue) are not experiencing any delays. We are actively investigating the issue and will post progress updates here.
Posted Jun 11, 2025 - 10:24 CEST
This incident affected: Inspera Assessment - Admin.