Error in Inspera's open APIs - export of results is affected
Incident Report for Inspera
Resolved
The error in our APIs is now resolved.

In case of any further problems, please contact Service Desk.
Posted Mar 03, 2020 - 18:05 CET
Monitoring
A workaround for the problem with our APIs is in place and the service is back to normal operation.

If you experience further issues, please contact Service Desk.

We will continue to monitor the service.
Posted Mar 03, 2020 - 12:42 CET
Investigating
This currently affects mainly result exports. We are investigating the cause.

You might experience problems with all export types in Inspera Assessment as well, including both results and QTI export of content.

We will post a new update as soon as possible.

These are the APIs we have identified as possibly impacted at this point in time:
/v1/test/{testId}/assessment/{jobId}
/v1/test/{testId}/submissions/{jobId}
/v1/users/userdata/{userId}/{jobId}
/v1/candidates/pdf/{jobId}
/v1/candidates/submission/{jobId}
Posted Mar 03, 2020 - 10:12 CET
This incident affected: Inspera Assessment - Admin and Inspera Open APIs.