Issue with API v1/FileExport with resourceType = "PdfOfSubmission"
Incident Report for Inspera
Resolved
The issue is now resolved, and the open API endpoint v1/FileExport with resourceType = "PdfOfSubmission" is back in service.
Posted Aug 31, 2023 - 15:55 CEST
Identified
We have identified an issue with the open API endpoint v1/FileExport with resourceType = "PdfOfSubmission". The same issue applies to the deprecated endpoint /v1/candidates/pdf/{testId}/{userId}.

We have identified the cause of the issue, and are working on a fix.

No other API endpoints are affected.
Posted Aug 31, 2023 - 10:10 CEST
This incident affected: Inspera Open APIs.