Latency issues expected between 00:00 UTC and 00:15 UTC
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 01:23 CET
Monitoring
All users of Inspera Assessment may experience slower response times than usual, and/or difficulties logging in shortly after 00:00 UTC.
The degraded performance is expected to last for up to 15 minutes. There is no further risk of delays outside of this timeframe.

Candidates who have logged in and are in progress can continue the test as usual. They may register as offline during the specified timeframe. Candidates who have not logged in and started their planned test may face a delayed start.

We are working on resolving the issue and our engineers will be monitoring the situation
Posted Nov 16, 2023 - 16:14 CET
This incident affected: Inspera Assessment - Admin, Inspera Assessment - Student, and Inspera Open APIs.