Tests with auto submit enabled - submissions are delayed
Incident Report for Inspera
Resolved
The incident is now resolved and all pending submissions are processed.
Posted Apr 19, 2024 - 16:44 CEST
Investigating
For tests with auto submission enabled, we are currently seeing delays for 1-2 hours before candidate responses are submitted after the test has ended.

Impact:
- Candidates will not see the test as submitted in their Dashboard during this time
- Graders will not have a complete candidate list until all submissions have been processed

Submission content is not affected, the delay only applies to the auto submit function.
Candidates will not be able to continue the test after it has ended even if the submission is delayed.

We are investigating the issue, and a new update will be posted as soon as we know more.
Posted Apr 19, 2024 - 16:11 CEST
This incident affected: Candidate Monitoring.