Graders may not see full submission if file upload questions are combined with InsperaScan/handsketches
Incident Report for Inspera
Resolved
A fix for this issue is now deployed.
Posted Jan 30, 2023 - 12:43 CET
Monitoring
This may occur if you combine file upload questions and InsperaScan/handsketches on the same test.

If candidates on such questions chooses to submit both a file upload and a hand sketch, only the file upload will be visible to the grader if they access the submission in the grading tool.

The grader will see the full submission if they download the submission as pdf, or access the submission via monitor.

We recommend that customers avoid this combination until we have released a fix.

All affected customers are informed.
Posted Jan 20, 2023 - 17:11 CET
This incident affected: Inspera Assessment - Admin.