Knowledge Base unavailable
Incident Report for Inspera
Resolved
The vendor has resolved the problem and Knowledge Base is available for all users.
Posted Apr 17, 2018 - 11:01 CEST
Monitoring
All Inspera knowledge bases asks for authentication when they should not. This is due to an incident from the vendor of the knowledge base. They are aware and working on a fix. Status can be followed directly on the vendors page here: https://status.atlassian.com/incidents/1pbmqh3bmkdc
Posted Apr 17, 2018 - 10:25 CEST