SSO log in issues

Incident Report for Inspera

Resolved

The issue is resolved. SSO login is now working on all servers again since 12:06 UTC.
Posted Oct 15, 2024 - 14:24 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2024 - 13:59 CEST

Investigating

We have identified an issue affecting SSO login for student and admin users. If the login fail, you can try again. The issue will only occur on specific servers. We are expecting the issue to be resolved by 12:10 UTC today.
Posted Oct 15, 2024 - 13:59 CEST
This incident affected: SSO Login.