Issues with PDF viewer
Incident Report for Inspera
Resolved
The issue is now resolved.

To restore service for candidates in progress with lockdown browsers (IEP, SEB), a restart of the lockdown browser is required.

To restore service for admin users and candidates taking tests in open browsers, a reload of the page may be required.
Posted Aug 29, 2023 - 13:06 CEST
Identified
We have identified the issue and are working on a fix. We will update this incident once we have more information.

The incident affects candidates in progress on tests, where PDF files cannot be viewed, and some graphic resources are not showing properly. All buttons are still functioning.

The incident also affects admin users, where preview of tests, questions and question sets are affected as above.
Posted Aug 29, 2023 - 12:28 CEST
Investigating
We are currently experiencing issues with the PDF viewer. This affects the viewer in Questions/Question Sets and the PDF generator for Downloading submissions. We are investigating the issue.
Posted Aug 29, 2023 - 11:34 CEST
This incident affected: Inspera Assessment - Admin, Inspera Assessment - Student, and PDF Service.