Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 07, 2026 - 09:01 CEST
Update
Due to the ongoing exam seasons, the June Major Release will not add any major features. Our testing did not find any issues that would suggest a need for downtime, outages, or delays, but we wish to inform our customers just in case of any issues during the deployment. The constraints are related to some delays in generic processing rather than an outage or downtime.
Posted Jun 05, 2026 - 17:39 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 04, 2026 - 13:08 CEST
Scheduled
We will deploy the June Major Release on Sunday, the 7th and we are expecting some constraints in Production. It is expected that the deployment process will take 5 hours duration.
Posted Jun 04, 2026 - 13:08 CEST
This scheduled maintenance affected: Inspera Assessment - Admin, Inspera Assessment - Student, Candidate Monitoring, Inspera Originality, External Test Synchronization, External User Synchronization/Import, Spellchecker Service, PDF Service, SSO Login, Inspera Assessment Help Center, Inspera Open APIs, Email sending, and LTI Integration.