Chrome/Edge: In newest browser version backspace may delete whole paragraph
Incident Report for Inspera
Resolved
Edge has also solved the issue in their newest update.
Posted May 14, 2021 - 13:31 CEST
Monitoring
Chrome has fixed the issue in their newest version. Edge has yet to fix the issue.
Posted May 11, 2021 - 16:20 CEST
Identified
A bug that affects Inspera Assessment test takers has been identified in the newest browser versions of Edge and Chrome. The bug affects essay questions and can delete a whole paragraph when removing content using backspace.

Chromium has planned to fix this in their next version which is planned to be released on 25.05.2021.

Affected test takers can use the Temporary Backup Snapshots or Undo buttons in the essay text editor.

We recommend that test takers use Firefox and Safari until the issue has been solved by Chromium.
Posted May 05, 2021 - 12:00 CEST
This incident affected: Inspera Assessment - Student.