Norwegian Customers Only: FS integration Out of Service

Incident Report for Inspera

Resolved

The issue is resolved, and the FS integration is back in service. Please contact Service Desk if there are any further issues with the integration.
Posted Aug 22, 2023 - 16:45 CEST

Investigating

The issue has been identified. We will update Status Page when the issue is fixed.
Posted Aug 22, 2023 - 14:00 CEST
This incident affected: External Test Synchronization.