A fix was implemented and we are monitoring the results.
Posted Jun 25, 2025 - 09:31 CEST
Update
We are continuing to monitor the situation and investigate the reason for the issue.
Posted Jun 24, 2025 - 15:32 CEST
Update
We are continuing to monitor the situation.
Posted Jun 24, 2025 - 13:35 CEST
Investigating
Currently we are experiencing intermittent issues with PDF exports, which leads to failures. As the issue is intermittent, we advise to retry after a fail. Our team is monitoring the situation.