Issues with Email Notification System
Incident Report for Inspera
Resolved
Outstanding emails are processed and have been sent out.
Posted Dec 01, 2023 - 11:24 CET
Monitoring
The issue with the Email notification system has been resolved. We are currently monitoring the situation.
Posted Nov 30, 2023 - 20:48 CET
Investigating
We are experience issues with our Email notification system. A fix for this issue will be deployed shortly, and all email messages in the queue will be sent when the fix has been deployed
Posted Nov 30, 2023 - 16:38 CET
This incident affected: Email sending.