Issue with downloading and running Inspera Integrity Browser (IIB)
Incident Report for Inspera
Resolved
The incident has been resolved
Posted Aug 14, 2024 - 16:10 CEST
Investigating
We have identified an issue affecting Inspera Integrity Browser (IIB).

Students may experience IIB shutting down when they try to run it.

It may not be possible to download new versions of IIB via the url .inspera.com/get-iep.

We are working on investigating the issue and will provide an update as soon as we have more information.
Posted Aug 14, 2024 - 15:36 CEST
This incident affected: Inspera Assessment - Student.