Issue with scaling of images in questions
Incident Report for Inspera
Resolved
This issue has been resolved.
Posted Feb 20, 2024 - 15:00 CET
Identified
The following applies to candidates, question authors, and graders.
Images in questions are not scaling to fit the page automatically.
This mainly applies to candidates taking tests, and PDF export and/or printouts of question sets, tests, and candidate submissions.

The best preventive workaround is to preview question sets or tests in advance of the start time, and change the image size in questions if necessary. The image size can be set manually by right-clicking the image and select "Image properties", or by uploading a smaller image.

A fix is being worked on, and is scheduled for late afternoon (CET) on February 20th. Once the fix is applied, it will automatically take effect on all existing content.
Posted Feb 13, 2024 - 15:06 CET
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.