Database Maintenance

Scheduled for Apr 7, 22:00 CEST  -  Apr 8, 00:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 30, 2026 - 16:54 CEST

Scheduled

we will be performing mandatory updates to the Database.
Posted Mar 30, 2026 - 16:54 CEST
This scheduled maintenance affects: Inspera Assessment - Admin, Inspera Assessment - Student, Candidate Monitoring, Inspera Originality, External Test Synchronization, External User Synchronization/Import, Spellchecker Service, PDF Service, SSO Login, Inspera Assessment Help Center, Inspera Open APIs, Email sending, and LTI Integration.