Delays in Inspera Assessment (temporarily resolved, service is operating normally)
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 16:41 CET
Monitoring
The fix for the underlying cause is now deployed. We will continue to monitor the performance after the fix.
Posted Nov 09, 2021 - 11:40 CET
Update
A fix for the underlying cause is in progress, and is expected to be deployed within the next couple of hours.

This incident will be updated when the fix is deployed.
Posted Nov 09, 2021 - 10:31 CET
Identified
We are investigating an issue that has led to delays in all operations for all customers. This has affected all parts of Inspera Assessment, including the candidate experience.
The service was back to normal at approximately 05:30 CET this morning.

We are actively monitoring performance, and we expect that the service will be operating normally until a fix for the underlying cause is deployed.
We expect the fix to be deployed in a few hours. This incident will be updated with a more specific time as soon as that is available.
Posted Nov 09, 2021 - 09:03 CET
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.