Possible issues with SEB and older MAC OS versions
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 10:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2023 - 08:32 CEST
Investigating
We have indication that there might be issues with saving of responses on SEB enabled tests for Candidates using MAC OS version 10.14.6 or older. Responses are not saved client side or server side. While we investigate we recommend that Candidates taking tests use MAC OS version 10.15 or above.
Posted Sep 07, 2023 - 17:58 CEST
This incident affected: Inspera Assessment - Student.