Norwegian customers only: problems with FS test synchronisation

Incident Report for Inspera

Resolved

FS has fixed the issue. Synchronising test data with the FS external system is working again.
Posted May 08, 2025 - 09:45 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2025 - 08:36 CEST

Identified

Norwegian customers have reported problems with synchronising test data with the FS external system. The issue is on FS side, and thye are working to fixt he issue. FS has updated their status page about the issue here: https://www.fellesstudentsystem.no/driftsmeldinger/2025/2025-05-08-fs-graphql-api-og-gemini-er-nede-i-test.html
Posted May 08, 2025 - 08:35 CEST
This incident affected: LTI Integration.