Not possible to change grading workflow on active and finished tests
Incident Report for Inspera
Resolved
The incident is now resolved.
Posted May 03, 2021 - 12:39 CEST
Investigating
It is currently not possible to change the grading workflow settings after a test has been activated. This affects all tests. We are investigating the issue and are working on a fix.
Posted May 03, 2021 - 12:18 CEST
This incident affected: Inspera Assessment - Admin.