Server delays

Incident Report for Inspera

Resolved

This incident has been resolved.
Posted 10 months ago. May 31, 2024 - 15:08 CEST

Monitoring

The system is now stable. We will continue to monitor the situation closely.

Candidates on ongoing tests during this incident may have gotten a network warning or offline warning in monitor. The candidates should however be able to continue to work on the test as normal.
Posted 10 months ago. May 31, 2024 - 11:41 CEST

Update

The incident does not affect candidates currently in ongoing tests, and they should continue their tests as normal.
Posted 10 months ago. May 31, 2024 - 10:25 CEST

Investigating

We are observing server delays and we are actively working to resolve the issue.

We will post further updates here as soon as we have further information.
Posted 10 months ago. May 31, 2024 - 10:14 CEST
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.