Delayed updates in Inspera Assessment
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Nov 10, 2024 - 18:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2024 - 17:44 CET
Investigating
We are investigating an issue with delayed updates to several services in Inspera Assessment. This impacts the Event Log and Webhooks. More details to follow.
Posted Nov 10, 2024 - 17:34 CET
This incident affected: Candidate Monitoring, External Test Synchronization, External User Synchronization/Import, PDF Service, Plagiarism Check, Inspera Open APIs, Email sending, and LTI Integration.