Delays in candidate updates in monitor

Incident Report for Inspera

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 17:00 CET

Monitoring

The queue handling the candidate indexing in Monitor and Deliver is now back to normal after a fix we have done. The statuses are now updated and working as expected. We are monitoring the status.
Posted Jan 02, 2026 - 14:00 CET

Investigating

We are currently experiencing an issue causing delays in the monitor module. The issue affects users with user role planner, invigilator and/or chief invigilator.

The impact of the incident currently includes:
- Candidates that have submitted during this incident are not updated to the Submitted status in Monitor. Also other statuses in Monitor are delayed.
- The last saved timestamp is delayed.

The incident does not affect candidates currently in ongoing tests, and they can continue their tests as normal.

We are investigating the issue and a new update will be posted as soon as we know more.
Posted Jan 02, 2026 - 12:30 CET
This incident affected: Candidate Monitoring.