The incident has been resolved. We have fixed today's earlier tests too, so the information in Monitor is updated and correct.
Posted Sep 09, 2024 - 17:01 CEST
Update
For new tests Monitor works as expected, but for earlier tests today the status in Monitor have not been updated for all tests yet. We are still working on fixing these tests so Monitor shows the correct information for all tests. This is expected to be finished during this evening.
Posted Sep 09, 2024 - 16:13 CEST
Identified
The impact of the issue is currently that information i monitor might not be updated. This includes -- candidate status/progress -- added extra time -- resubmission status -- candidates who have submitted during this incident and who are not updated to the Submitted status in Monitor, have submitted, and the status will be updated to Submitted once the incident is resolved
We are investigating how we can best proceed to update the information in Monitor.
As before, this has no impact for candidates on ongoing tests. They are able to submit as normal, and their submission will be visible as soon as the incident is resolved.
Posted Sep 09, 2024 - 11:09 CEST
Monitoring
The issue with intermittent delays is now resolved. We’ll keep monitoring the situation.
The issue will have had no impact on candidate submissions.
Posted Sep 09, 2024 - 10:14 CEST
Investigating
We are currently experiencing an issue causing intermittent delays in operations in Inspera Assessment. Users might also experience getting 500 errors when trying to do actions in Inspera.
The impact of the incident currently includes:
-- Candidate actions in monitor may be affected. This includes setting extra time and open for resubmission. Extra time and resubmission will be available for the candidates, but the extra time will not show as expected in Monitor until the incident is resolved.
-- Delays when adding candidates to tests (including from external systems). The added candidates might not show up in the candidate list, but will as soon as the incident is resolved.
We are investigating the issue and will update status page as soon as we have more information.
Posted Sep 09, 2024 - 08:00 CEST
This incident affected: Inspera Assessment - Admin, Inspera Assessment - Student, and Candidate Monitoring.