The issue with delay of the low-priority event logs update has been resolved.
Posted Nov 07, 2025 - 18:31 CET
Monitoring
The processing of low-priority event logs have normalised and is at a stable level. We will continue to monitor the situation.
Posted Nov 07, 2025 - 18:16 CET
Investigating
We are experiencing delays on event log updates.
The delays only affect low-priority events (e.g. changing settings to tests). The delays do not affect event types flagged as urgent (e.g. user entering remote proctoring queue).
We are currently investigating the issue.
Posted Nov 07, 2025 - 15:56 CET
This incident affected: Inspera Assessment - Admin.