Issue uploading file attachments in monitor
Incident Report for Inspera
Resolved
From 11:24 - 11:57 (UTC) it was not possible to upload file attachments to candidates via monitor. The issue affected invigilators, chief invigilators, planners, and users with extended access. The issue has been resolved.

Candidates were not affected.
Posted Sep 03, 2021 - 14:13 CEST