The issue is now resolved, and we have verified that the threshold values can be accessed in the marking tool as expected.
Posted Aug 07, 2024 - 12:56 CEST
Monitoring
We are rolling out a fix for the issue now, and expect the threshold values in Marking to be available within the next 30 minutes.
Please note that this issue has not affected the existing threshold values in any way, only the ability to view and change them within the marking tool.
Posted Aug 07, 2024 - 11:42 CEST
Identified
We have identified the issue and are currently working on a fix.
A new update will be posted as soon as we know when the fix is ready for deployment, or latest by 12:00 (UTC+2)
Posted Aug 07, 2024 - 10:31 CEST
Investigating
When opening the threshold values on a test, the result is a blank page. We are investigating the issue. Threshold values are still available for Planners in Assessment Settings in Deliver.
A new update will be posted as soon as we have more information, or latest by 10:30 (UTC+2).
Posted Aug 07, 2024 - 09:47 CEST
This incident affected: Inspera Assessment - Admin.