Email message delays

Incident Report for Inspera

Resolved

The emeail queue is now back to normal and there should be no more delay.
Posted Dec 27, 2025 - 21:03 CET

Update

Email delivery should be back in sync in around 10 hours.
Posted Dec 27, 2025 - 09:45 CET

Update

The quota for email sending in a 24 hour period have been reached. A request to increase the quota was logged. If this is not approved quickly, email sending will continue to lag for another 24 hours or so.
Posted Dec 27, 2025 - 09:00 CET

Update

We are continuing to monitor for any further issues.
Posted Dec 27, 2025 - 07:48 CET

Monitoring

We’ll post a final update as soon as delivery times are back to normal.
Posted Dec 26, 2025 - 21:42 CET

Investigating

We’ve identified and mitigated an issue affecting email delivery. Systems are recovering, but it will take approximately 12 hours for the message queue to clear. We’ll post a final update as soon as delivery times are back to normal.
Posted Dec 26, 2025 - 21:41 CET
This incident affected: Email sending.