Issue with grade verification on appeals (applies to FS integration)
Incident Report for Inspera
Resolved
The root cause is identified and fixed. The final appeals grade for verification should now appear as expected in monitor.

Tests that are already affected might need a workaround. Please contact Service Desk if this applies to you.
Posted Jan 29, 2021 - 13:14 CET
Investigating
This incident applies to the appeals integration with FS.

We are currently experiencing issues with displaying the final appeals grade for verification and transfer to FS. We are working on resolving the issue, and this incident will be updated with more information tomorrow.

Service Desk can provide workarounds for most tests if required, please contact them if a workaround is urgently required.
Posted Jan 28, 2021 - 17:18 CET
This incident affected: External Test Synchronization.