Demo tests are currently partly out of service
Incident Report for Inspera
Resolved
The issue is now resolved, and demo tests are back in service.
Posted Jul 15, 2021 - 12:51 CEST
Investigating
Public demo tests are currently not working.
- Anyone attempting to access a public demo test will be redirected to the login page.

Regular demo tests with SEB are not working.
- The button to start the test is not responding to launch SEB.

We are working on resolving the issue and we expect a fix to be in place shortly. A new update will be posted as soon as possible.
Posted Jul 15, 2021 - 12:10 CEST
This incident affected: Inspera Assessment - Student.