Inspera Assessment Demo Tests are currently out of service

Incident Report for Inspera

Resolved

We have resolved the issue, and demo tests are available for candidates again.
Posted Feb 17, 2026 - 15:18 CET

Update

We have prepared a fix for the issue with demo tests and expect it to be resolved within two hours from now.
Posted Feb 17, 2026 - 13:52 CET

Identified

We have identified an issue with access to Demo Tests for candidates. The demo tests are currently unavailable for most candidates.

We are working on a fix and will update this incident with more information about expected resolution time as soon as possible.
Posted Feb 17, 2026 - 12:39 CET
This incident affected: Inspera Assessment - Student.