Inspera's Help Centre is currently partially unavailable
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 16:53 CEST
Monitoring
The supplier has implemented a fix which has restored the service. They will keep monitoring for further errors.

Our own testing shows that the Help Center is back to normal operation, and you will be able to access all resources as expected.
Posted Jul 23, 2024 - 16:12 CEST
Identified
There is an ongoing incident on the supplier's side affecting our Help Centre. The supplier is working on a fix for the issue. We are following this closely.

This incident affects all parts of the Help Centre, including access to articles, existing tickets, and the ability to create new tickets. If you have urgent requests, please call us.

We will post a new update as soon as we have new information.
Posted Jul 23, 2024 - 15:28 CEST
This incident affected: Inspera Assessment Help Center.