Norwegian customers only: problems with FS test synchronisation

Incident Report for Inspera

Resolved

FS identified issues on their side. These are now resolved.
Posted Oct 24, 2023 - 11:13 CEST

Investigating

Norwegian customers: We have already contacted SIKT regarding the issues with FS.
Posted Oct 24, 2023 - 09:41 CEST
This incident affected: External Test Synchronization.