Issue with main illustration in question with more than one language version
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 17:36 CEST
Investigating
This issue affects:
-Candidates in an ongoing test with multiple language versions
-Authors when previewing question set

In a question set with multiple language versions a main illustration may only be visible in one of the language versions. The other language versions will have a placeholder text in place of the illustration.

Suggested workaround for a candidate in an ongoing test is to check if the illustration is visible in another language version.
We have identified the issue and we are working on a fix.

We will update the status of this incident by 18:00 CEST
Posted Oct 04, 2021 - 14:38 CEST
This incident affected: Inspera Assessment - Student.