Delays in event log updates

Incident Report for Inspera

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 09:37 CEST

Monitoring

We have been experiencing delays on event log updates. This lasted from 13:45 to 14:40 UTC.

The delays only affected low-priority events (e.g. changing settings to tests). They did not affect event types flagged as urgent (e.g. user entering remote proctoring queue). The high priority events have not been experiencing any delays.

The processing of the event log has now returned to normal levels, but we are still monitoring the situation.
Posted Oct 14, 2025 - 16:53 CEST
This incident affected: Inspera Assessment - Admin.