Server delays

Incident Report for Inspera

Resolved

The incident has been resolved.
Posted 1 year ago. May 08, 2024 - 15:32 CEST

Monitoring

A fix has been implemented and users should no longer experience delays. We will continue to monitor the situation closely.
Posted 1 year ago. May 08, 2024 - 12:33 CEST

Update

The incident does not affect candidates currently in ongoing tests, and they can continue their tests as normal.
Posted 1 year ago. May 08, 2024 - 10:20 CEST

Investigating

We are observing server delays and we are actively working to resolve the issue.

We will post further updates as soon as we have further information.
Posted 1 year ago. May 08, 2024 - 10:17 CEST
This incident affected: Inspera Assessment - Admin, Inspera Assessment - Student, and Candidate Monitoring.