Intermittent delays
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted May 22, 2024 - 10:50 CEST
Update
In addition to this issue affecting tests with auto submission, it can also affect other tasks, including:
- results export
- event log updates
- sending of webhooks

All of the above can be subject to delays.

The situation still appears to be stable, and we will continue to monitor the situation closely.
Posted May 21, 2024 - 16:01 CEST
Monitoring
The message queue is stable now and the messages are being processed faster. We will still monitor the queue.
Posted May 21, 2024 - 13:11 CEST
Identified
For tests with auto submission enabled, we are currently seeing delays before candidate responses are submitted after the test has ended.

Impact:
- Candidates will not see the test as submitted in their Dashboard during this time.
- Graders will not have a complete candidate list until all submissions have been processed.

Submission content is not affected, the delay only applies to the auto submit function.
Candidates will not be able to continue the test after it has ended even if the submission is delayed.

We are investigating the issue, and a new update will be posted as soon as we know more.
Posted May 21, 2024 - 12:36 CEST
This incident affected: Inspera Assessment - Admin and Candidate Monitoring.