Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 11:30 CET
Update
Sending of emails from Inspera is not operational at the moment. We expect this to be resolved within the next hour.
Posted Nov 10, 2024 - 11:18 CET
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Nov 10, 2024 - 11:17 CET
This scheduled maintenance affected: Inspera Assessment - Admin, Inspera Assessment - Student, Candidate Monitoring, External Test Synchronization, External User Synchronization/Import, Spellchecker Service, PDF Service, Plagiarism Check, SSO Login, Inspera Assessment Help Center, Inspera Open APIs, Email sending, and LTI Integration.