Ouriginal: Similarity reports not visible

Incident Report for Inspera

Resolved

Ouriginal has solved the issue. Similarity reports from Ouriginal are now visible again. For more information see their status page: http://status.ouriginal.com/incidents/dqzy846yrg5l
Posted 27 days ago. Mar 11, 2025 - 17:17 CET

Identified

Ouriginal has confirmed that they have an unexpected service incident. They have also updated their status page: http://status.ouriginal.com
Posted 27 days ago. Mar 11, 2025 - 13:54 CET

Update

We are continuing to investigate this issue.
Posted 27 days ago. Mar 11, 2025 - 11:22 CET

Investigating

We have received several reports about anti plagiarism reports not being visible in Inspera when using Ouriginal. We have contacted Ouriginal about the issue.
Posted 27 days ago. Mar 11, 2025 - 11:22 CET
This incident affected: Plagiarism Check.