Norwegian customers: Feide experiencing problems

Incident Report for Inspera

Resolved

Feide reports that they have resolved the problems.
Posted May 15, 2024 - 12:03 CEST

Update

Feide is now also reporting about the issue on their status page. Please see https://www.feide.no/driftsmeldinger
Posted May 15, 2024 - 09:53 CEST

Monitoring

Norwegian customers are reporting problems logging in with Feide SSO. These issues are unrelated to Inspera Assessment.
Posted May 15, 2024 - 09:30 CEST
This incident affected: SSO Login.