The 'Question Set Templates' feature in the Author module is NOT yet available for general use. Our team is actively working, and we are on track for it to be removed by Thursday, November 14th. Thank you for your patience
Posted Nov 13, 2024 - 12:04 CET
Update
We are continuing to work on a fix for this issue, and current expected resolution time is in the afternoon on Thursday, November 14th.
Posted Nov 13, 2024 - 09:44 CET
Identified
When creating a Question Set you will see a UI prompting you to select a template. This UI is only intended for tenants that have enabled the use of this feature. It is currently being shown to all users. You can still create Question Sets like you otherwise would by not selecting a template and clicking the Create Question Set button at the bottom. A fix will be released within the next few days to ensure this UI is only shown to tenants with this feature enabled.